Mikrotik RouterOS provides a very powerful Hotspot Feature. This can be used with the Mikrotik built in Radius server (Userman) or with a remote Radius/Freeradius Server.
You will need:
Mikrotik RouterBOARD:
Notes:
The RouterBOARD CPU and RAM will directly affect the performance of your Hotspot, so consider beforehand how many clients you wish to connect.
A RouterBOARD 750 can comfortably run about 25-50 users.
In my example I will use a RouterBOARD 532 with one 2.4ghz WLAN card
Please note that I have a Video Tutorial for this available on YouTube
Step 1: Configure internet access on the router
Add Router IP Address:
Configure Default Route:
Test:
Check if you can ping a public ip address like 8.8.8.8
I will soon do a UserManager Tutorial as well.
You will need:
Mikrotik RouterBOARD:
- Level 4 or better licence (Lower licences will allow only a single Hotspot client)
- RouterOS 6.x (5.x will also work, but this tutorial is based on v6.7)
The network will be configured as below. You may need to adjust the IP Addresses to suit your needs
Notes:
The RouterBOARD CPU and RAM will directly affect the performance of your Hotspot, so consider beforehand how many clients you wish to connect.
A RouterBOARD 750 can comfortably run about 25-50 users.
In my example I will use a RouterBOARD 532 with one 2.4ghz WLAN card
Please note that I have a Video Tutorial for this available on YouTube
Step 1: Configure internet access on the router
Add Router IP Address:
/ip address add address=10.0.0.2/24 interface=ether1
Change the IP to match your network configuration- Click on the IP Menu
- Click on the Addresses Menu
- Click "+"
- Enter the IP Address you wish to assign to the router, this will be the outward facing IP, so make sure to select the ethernet interface that will give the router internet access.
- Click on "Apply"
Configure Upstream DNS Server:
/ip dns set servers=8.8.8.8 allow-remote-requests=yes
This example uses Google's DNS service. You can easily make use of OpenDNS to implement simple filtering, or use your own DNS servers if needed.- Click on the IP Menu
- Click on the DNS Menu
- Enter your desired DNS server - here I am using Google's DNS
- Click on "Apply"
Configure Default Route:
/ip route add dst-address=0.0.0.0/0 gateway 10.0.0.1
- Click on IP
- Click on Routes
- Click on "+"
- Enter 0.0.0.0/0 as the Dst. Address
- Enter 10.0.0.1 as the Gateway
Test:
Check if you can ping a public ip address like 8.8.8.8
- Click on Tools
- Click on Ping
- Enter a publicly available address
- Click Start
Step 2: Install User Manager and Hotspot
If you plan to use a stand alone Radius Server, you may skip this step.
Download the firmware package from Mikrotik
Extract the zip file on your local drive
Extract the zip file on your local drive
- Make sure that the version of the file matches the version and architecture of your device
- Open the Files window on winbox
- Drag the "user-manager-X.X-xxxxxx.npk" to the files window.
- Do the same for "hotspot-X.X-xxxxxx.npk".
- Reboot the router (/system reboot)
Step 3: Configure interfaces
First, we need to configure two Bridge interfaces. The first one will be a loopback interface. I have found in the past that if you use the normal loopback address (127.0.0.1), or one of the other static addresses, for the Radius (Usermanager) server, you may experience some difficulties.
3.1.1 - Create Loopback Bridge
3.1.1 - Create Loopback Bridge
/interface bridge add name=Loopback
- Click on the "Bridge" menu
- Click on "+"
- Enter "Loopback" for the bridge name
- Click "Apply"
3.1.2 - Add Loopback Bridge IP Address
I use any unused private ip range for this, it is used simply as an interface to run the RADIUS server on.
3.2.2 - Add Hotspot Bridge IP Address
I make use of the private 192.168.0.1/24 range for the hotspot network, but you can use whatever is suitable in your setup.
I use any unused private ip range for this, it is used simply as an interface to run the RADIUS server on.
/ip address add address=10.10.0.1/32 interface=Loopback
- Click on the IP Menu
- Click on the Addresses menu
- Click the "+" button
- Enter "10.10.0.1/32" as the IP Address
- Select the "Loopback" Interface
- Click "OK"
3.2.1 - Create Hotspot Bridge
If you are planning to run the hotspot on a single interface you may skip this step.
If you are planning to run the hotspot on a single interface you may skip this step.
/interface bridge add name=Hotspot
- Click on the "Bridge" menu
- Click on "+"
- Enter "Hotspot" for the bridge name
- Click "Apply"
I make use of the private 192.168.0.1/24 range for the hotspot network, but you can use whatever is suitable in your setup.
/ip address add address=192.168.0.1/24 interface=Hotspot
- Click on the IP Menu
- Click on the Addresses menu
- Click the "+" button
- Enter "192.168.0.1/24" as the IP Address
- Select the "Hotspot" Interface
- Click "OK"
3.2.3 - Add Hotspot Ports to Bridge
If you would like multiple interfaces to have access to the hotspot, you can repeat this process, only changing the interface each time.
If you are running on a RouterBOARD 750 or similar, you will need to add the ports that you AP's are connected to, to the bridge.
If you would like multiple interfaces to have access to the hotspot, you can repeat this process, only changing the interface each time.
If you are running on a RouterBOARD 750 or similar, you will need to add the ports that you AP's are connected to, to the bridge.
/interface bridge port add bridge=Hotspot interface=wlan1
3.3 - Configure the Access Point
If you are using a RouterBOARD 750 or similar, you will not be using this section.
You may choose to implement security on your access point, but since this is a captive portal, you should not need to use any security. This tutorial will not include any security settings.
/interface wireless set [ find default-name=wlan1 ] band=2ghz-b/g disabled=no mode=ap-bridge ssid=Hotspot
- Click on the "Wireless" Menu
- Double click on the Wireless Interface that you will be using
- Set the mode to "ap-bridge"
- Set the band to 2Ghz-B/G (or otherwise if needs be)
- Change the SSID to "Hotspot", or whatever suits you.
- Click "OK"
4 - Configure the Hotspot
/ip hotspot profile
add dns-name=hotspot.example.com hotspot-address=192.168.0.1 name=hsprof1 smtp-server=192.168.123.4
/ip hotspot
add address-pool=hs-pool-7 disabled=no interface=Hotspot name=hotspot1 profile=hsprof1
/ip hotspot user profile
set [ find default=yes ] idle-timeout=none keepalive-timeout=2m mac-cookie-timeout=3d
/ip hotspot user
add name=dexter password=dexter
add dns-name=hotspot.example.com hotspot-address=192.168.0.1 name=hsprof1 smtp-server=192.168.123.4
/ip hotspot
add address-pool=hs-pool-7 disabled=no interface=Hotspot name=hotspot1 profile=hsprof1
/ip hotspot user profile
set [ find default=yes ] idle-timeout=none keepalive-timeout=2m mac-cookie-timeout=3d
/ip hotspot user
add name=dexter password=dexter
- Click on the "IP" menu. If this option is not available refer to step 2
- Click on the "Hotspot" item
- Click on "Hotspot Setup". This will start the Hotspot Setup Wizard
4.1 - The Hotspot Wizard
- Select the Hotspot bridge as the Hotspot Interface
- Click Next
- Click next - The address range should be filled in automatically as per our network configuration.
- Click Next - the address pool should be pre-populated with the right settings
- This tutorial will not cover the use of Certificates, so you may select "none" and click next
- Enter the IP-Address of your SMTP server. Many providers do not allow use of their SMTP servers outside their own network, so this option allows you to circumvent the SMTP server configured on the client's device in favor of your own. (You may even specify the SMTP server of you own provider in some cases)
- Click "Next"
These are the upstream DNS servers used by the hotspot.
- Enter one or more upstream DNS servers, you can use OpenDNS to provide you with a basic filtering service. Here I use Google's public DNS.
- Click "Next"
- Enter a host name for the local Hotspot. I am using hotspot.example.com, but this could be anything you want.
- Click "Next"
- Enter a name for your administrative Hotspot user.
- Enter a password for your administrative user.
- Click "Next"
- Click "OK" to complete your hotspot setup.
Congratulations, you have now set up basic functionality for a Mikrotik Wireless Hotspot, you can create users under "IP->Hotspot->Users. But alas, you still need to configure the Usermanager for a fully featured hotspot.
Step 5 - Configuring UserManager
5.1 Setting up the Hotspot to use RADIUS
- Click on the "IP" menu
- Click on "Hotspot"
- Select the "Server Profiles" tab
- Double click on "hsprof1"
- Select the "RADIUS" tab
- Tick the "Use RADIUS" tickbox
- Click "OK"
- Click on "RADIUS"
- Click on "+"
- Tick the "hotspot" tickbox
- Add the loopback bridge IP to the address field, in this tutorial 10.10.0.1
- Choose a secure password
- Click "OK"
- Using your browser of choice, connect to http://router-ip/userman
- Click "Log In" - The default username is admin with no password
- Once you have logged in, click on the "Routers" menu
- Click "Add" then "New"
- Enter "Local Router" as the name
- Enter the Loopback Bridge IP address
- Enter the password you chose earlier.
- Click "OK"
Your Mikrotik Hotspot should now be able to communicate with the Usermanager Radius Server. You can now proceed to set up profiles and users on the user manager interface.
I will soon do a UserManager Tutorial as well.
Hi!
ReplyDeleteGreat tutorial,
I was trying to setup a solution in where I use my mikrotik router userman functionality to create a hotspot service for my ruckus zonedirector & access points. Unfortunately.. I am failing at it.
I have configured the Radius & Radius Accounting server in the zonedirector and when I test the credentials of a userman 'user account' it works. When i join the wifi i put in a redirect to 10.10.10.1/user?subs=zdtest but then it shows a userman login screen in which I can't login.
Would you be able to assist? alex at ortmanns dot us
In ruckus zonedirector. configure the URL or IP of your redirection portal
DeleteThanks for this wonderful information. Quite impressive!.....Netgear Router Support
ReplyDeletegood I like tutorial mikrotik cam you help me how to study mikrotik my gmail: vipbunly@gmail.com
ReplyDeleteHi, nice tut, however i can't get the hotspot to work, i followed every step but no luck :( can you maybe assit with teamviewer?
ReplyDeleteNo problem, just drop me an email: jurgenskrause at gmail dot com so that we can make a date.
DeleteThis comment has been removed by the author.
ReplyDeletegreat tutorial.
ReplyDeletei have configure hotspot and userman radius, i can log in hotspot and access internet
if i using user was created manually by mikrotik.
i am trying to generate many user via userman and the result is ok unless fail.
but if it used to log in hotspot, all of them always get error message "invalid password"
please help me, because i have searching form google but not get solution yet.
thanks.
Hi Era, check point 5.1, it may be that you forgot to check the "Use Radius" tick, so it only tries to authenticate from the normal user list and not the Usermanager.
Deletethanks Mr. Jurgens
Deletei have make sure if that check box was ticked.
is there any clue Mr. Jurgens..?
Thanks,
can you export your config and mail it to me: jurgenskrause at gmail dot com
Deletethanks, Mr. Jurgens
Deletei will send to you capture of my configuration about 5 minutes later.
sorry for my bad english, maybe make you confuse and more thinking to translate it.
Regards,
Era
how to configure pppoe & userman on mikrotik 5.26
ReplyDeleteHello Sir, I am using hotspot service in Mikrotik RB750.Most of my clients have two or more wifi device. I need to share speed on same id. but when I give the value 2 or 3 in Shared user function, both of the devices get same speed in same Id. Do u have any sollution of this problem. Please help me. I m really a great problem about this fact.
ReplyDeleteAnyway, u have post a awesome article about Mikrotik Hotspot I have ever seen.Just Carryon
I am egarly waiting for your reply
Hi Fuad, I am sorry but I do not understand the question. I realize that English may not be your first language, but can you please try to explain more clearly so that I can assist you.
Deletehi, i also face the same problem, main issue is how to use a wifi router to rb750 for this project??
DeleteHi Ahasan,
DeleteYou can simply put some of the ethernet ports on the RB750 into the hostpot bridge, then plug the wireless access points into those ports, and set them up as simple bridge devices.
I just want to say, If any user have 2 or more devices to use internet at a time and I give him a ID & Password of 512kbps speed where Shared user =2, he get 512kbps speed both of the device. it means 512+512=1mbps speed. I need to share his internet speed in a single user ID. Such as if download is running in both devices will get 256+256=512kbps.
ReplyDeleteIs there any solution ?............
Hi Fuad,
DeleteI have not experimented with this, and my quick answer would be no, unless you have some advanced scripting to set up the queues when the user connects. I dont have much time to look into it at the moment though.
I did the same configuration step-by-step on my mikrotik 915. However, when a device tries to connect to the router wirelessly, it get ip in the 192.168.88.xx range. Therefore, the device can connect to internet without authentication. What should I do to solve this problem.
ReplyDeleteThanks your time and consideration in advance.
You need to remove the default configuration before you start, so that you have an absolutely blank system to begin with.
DeleteThank you for your helpful and fast response.
DeleteHow should I do that? Once I want to remove a default bridge, I lost my connection to modem and modem should be reset.
When you select the routerboard in Winbox, click on the MAC address, this will allow you to connect on layer 2, which means the the ip address is not needed
DeleteThis comment has been removed by the author.
ReplyDeleteHy I want to provide a hotspot for my students in a class of about 100 students.
ReplyDeleteI want the hospot to be free but will require a login page which will be voucher based.
I want to be selling the vouchers to them based on the data volume like 100MB data volume for a price.
My source of intrnet connection will be based on 3G modem. I don't want to run the server remotely and I don't want to use computer still. I just need something that will hang in the class and work anytime it is connected to power. They told me I need only Router Board and Nano Station with cabling. I don't know if that is true but I got to your site through Google.
This should work very well for you. I would suggest that you use a router board 2011 with 2 nano stations. The 2011 has a faster CPU and built in WiFi.
DeleteThanks so much Sir for your reply. It then means the Router Board 2011 has a built in SIM card slot Or Do I need 3G modem like Huawei to plug into it? I see no USB port in the board from the video I watched on YouTube.
ReplyDeleteSorry, I missed your question. The 2011 has a microusb port with a usb otg
DeleteHi there,
ReplyDeleteI keep getting "Radius server is not responding". I have followed all of these steps and have tried everything I could over the last 2 days and still no luck. Do you have any idea what could be causing this?
Alternatively, do you have any other way that I can add batches of users easily and quickly with upload and download speed limits and data caps? Perhaps in terminal?
Cheers,
AJ
That message is the bane of my existence. First make sure that you are using the loopback address on both the radius config in winbox, as well as on the Router config under userman and see if that makes any difference
ReplyDeleteHi I have trouble with Hotspot with UserManager (Step-By-Step Tutorial) .
ReplyDeleteAfter this step, /ip address add address=192.168.1.98/32 interface=Loopback i can't ping 8.8.8.8 i get this message error: timeout no route to host.
My adsl ip is 192.168.1.98
My mikrotik ip 192.168.1.253
I use mikrotik routeros 6.12 under virtualbox
Here you can found screnshot and my backup file 103ko: http://www.mediafire.com/download/uc76iz41es7a7o1/Documents.rar
Please help me
the ip on your loopback device should not be in the same IP range as any of your other addresses. It is used just for the router and the local radius server to communicate. You can use the one in the example (10.10.0.1/32) or something else that makes more sense in your setup.
DeleteThis comment has been removed by the author.
ReplyDeleteThis comment has been removed by the author.
ReplyDeletei cant login to my manager anymore all it showing me was " your session has been reset due to inactivity
ReplyDeleteHi i have a question if i have 25-50 profiles could i use 1 profile for multiple mac addresses at the same time so that i could have more than 50 users
ReplyDeleteHi,
ReplyDeleteNot sure of you still monitor this but thank you. I find it very useful.
If I may. Under 3.2.1, the name at point 3 should be Hotspot.
I was able to make Hotspot work based on your article. However not Radius server. It does not seem to be working in conjunction with Hotspot.
I created a couple of users in Radius server but was not able to sign in using these test user credentials. Also, I can still get in the Radius server without supplying a password despite entering the same password as at 5.2 (I think) as per your article.
Would be grateful for your help.
Thank you.
Hi Peter,
DeleteI would be happy to give you a hand in sorting it out, I find teamviewer to be the easiest, so if you drop me an email at jurgenskrause at gmail.com we can have a look
J
Hi Peter,
DeleteI also fixed the incorrect name, thank you for pointing it out.
Thank you for the valuable information, it worth tones of gold. Please how can i get a pdf copy of this presentation?
ReplyDeleteplease i am waiting for the reply.
ReplyDeleteHi Musa.
DeleteSorry for the delay, if you hit ctr+p in chrome you get the print prompt, from there you can save it as a pdf.
Kindly
Jurgens
Hi! I've used this guide on my RB series router. I have no problems with it. But when used this in my CCR router with 6.30.1 firmware, once client connects the the open SSID, any devices is not being redirected to the login page.
ReplyDeleteAny inputs about this, ma'am/ Sir?
Thank you.
veo que todos estan avanzados yo apenas estoy conociendo el hostpot i quisiera que me ayuden a configurar mi hostpot.. diganme si se puede tener ip estaticas i dinamicas en hostpot las estaticas normal pero las que tienen dinamicas el internet ba i biene en un lapso de 5 oh 10 segundos_ tambiem si pudieran decirme como desactivar la pagina de logeo ya que es molestoso yo solo quiero usar para notificar cuando estan en mora los clientes.... espero sus orientaciones gracias
ReplyDeleteLo sentimos, no hablo español, ¿puedes por favor trate Inglés.
DeleteHi Jurgens Krause,
ReplyDeleteI really appreciate your helpful guide very much. However, I've followed your guide step-by-step (several times), and I've reviewed all the proceeding comments and I'm still not able to get the RB750 to communicate with an access point conntected to port 2 or when testing with NTRadPing. NTRadPing says "no response from server (timed out). I all of the suggestions you've made to others with similar symptoms but no luck. Is there anything you can suggest that I might try?
Thanks,
Phil
Hi Phil,
DeleteSend me a mail to jurgenskrause at gmail dot com and we can set up a teamviewer appointment.
J
radius server not responding...this what i'm getting all the time while performing login...
ReplyDeleteGreat thanks.
ReplyDeleteThank You.
ReplyDeleteHow to fix error "Radius server is not responding"
The error occurs when I want login with userman users.
I have no problem with Hotspot users.
if i follow this excatly with rb941-2nd will this work?
ReplyDeleteIt should work perfectly, though the 941 is a bit under powered in cpu and ram
DeleteHi Jurgens Krause
ReplyDeleteRight now I'm try to set up RB750 with 5 AP (brand Enh200 using cable cat5e) but the problem is only 1 AP is function.
I already followed ur guideline (thanks for the info :) )..
Did i miss something? or is there any additional setup for multiple AP?
thanks
regards
Ari
I have Bullet 2 HP, Alpha AOA 15DBI. I am going to buy RB750 now. Thats all? do i need anything else hardware to make setup hotspot or else?
ReplyDeleteThat would work 100%
DeleteThank you.
ReplyDeletePlease visit our free cloud radius billing for mikrotik hotspot and pppoe-server
at http://www.cloud-hotspot.com
Keywords: hotspot,mikrotik,radius,billing,wireless,internet
Greet Work
ReplyDeleteGreet Work
ReplyDeleteDear sir a problem occured suddenly. some of the laptops successfully obtained IP address of local network and hotspot page don't appear on the screen even i browse hotspot address. but on all other devices like mobiles hotspot appeared quickly. i'm facing this problem on laptops and error on web browser displays "DNS problem started" or sometimes "DNS problem finished no internet access".
ReplyDeleteCan /userman manage 2 type hotspot on 2 interface ?
ReplyDeleteI want make 2 wifi/hotspot
1 is Free for user but they can browsing only (can not playing online game)
The other Wifi is PAID, this voucher can browsing and play online games
I want both wifi using generated username password from userman, it is possible ?
What about Radius incoming and CoA?
ReplyDeleteWow... This tutorial is awesome. Very detail explain. Make me easy to learn. Thank you for great tutorial.
ReplyDeleteWow... This tutorial is awesome. Very detail explain. Make me easy to learn. Thank you for great tutorial.
ReplyDeletewhen my cutmers turn off his wifi and on again he have to open again login page i want my users can use automatcaly without opening login page
ReplyDeleteThis comment has been removed by the author.
Delete@Unknown9 May 2016 at 08:23 - put a checkmark on COOKIES as you walk thru this guide... however change the default "cookie time" lower than its original 3 days... minutes, hours... however long you want users to have free access to your WIFI
ReplyDeletethanks
Deleteby mistake i just setup server , without setting up users.
ReplyDeleteso i am not able to login
please help
the hotspot setup should create an admin user by default, you can also connect to one of the non hotspot ports, and go to IP->Hotspot, under users, add a new user. this is not a userman user, but a manual hotspot user
DeleteReally appreciate for your instruction :)
ReplyDeleteReally don't no where am going wrong
ReplyDelete"Radius server is not responding"
The error occurs when I want login with userman users but I have no problem with Hotspot users.
their sim to be no communications between userman and the hotspot, pls help
I don't have much time for support these days, sorry. Please check the loopback config
Deletethanks for the info.
ReplyDeleteMay you please give me more info on howto setup different mikrotik hotspots on each of the VLAN interfaces (lets 3 Vlans) step by step will greatly help.
regards
thanks for the info.
ReplyDeleteMay you please give me more info on howto setup different mikrotik hotspots on each of the VLAN interfaces (lets 3 Vlans) step by step will greatly help.
regards
This comment has been removed by the author.
ReplyDeleteHi...
ReplyDeleteI would like to know is there any way to do a pms integration with mikrotik hotspot.....please help me
hi
Deletei have configured hotspot on a mikrotik 951G. iam getting internet through a Vsat and the modem is in 192.168.0.0/24 network . so the WAN of my mikrotik is is configured with 192.168.0.2/24. my LAN is in 192.168.88.0/24 network and the hotspot is working fine. my problem is the WAN if the mikrotik is connected through a switch where the cable from the modem is connected and some other ports are connected to various desktop computers which means they are getting dhcp from the modem and they are not supposed to connect via hotspot but i need one of those desktop computers to access user-man. how do i do it?
thanx in advance
samaa
http://192.168.0.2/userman
Deletethat should do the trick
Just check your firewall to make sure it is not blocking access on the WAN port of the mikrotik
I WISH U CAN ASSIST ME USING TEAMVIEWER, I'M STILL NEW
ReplyDeleteI am very sorry, unfortunately my current schedule leaves me with very little time to help out, or even update this site :(
DeleteThank you! It worked perfectly!
ReplyDeleteThanks for this guide, helped me a bit. Boss made me set up these things xD. Hope you get around to writing that usermanager guide :)
ReplyDeleteThanks for this guide, helped me a bit. Boss made me set up these things xD. Hope you get around to writing that usermanager guide :)
ReplyDeletehi hello how can we use Mikrotik Router hotspot login time schedule . We are Customer is University , u know University is using to time Schedule , Example ( Morning 8:30 AM to 9:30 PM , afternoon 11:30 AM to 1:00 PM , evening 3:30 PM to 5:00 PM ) , this is the only User is Student , not other account , other account can use to internet access the hole day, student is use Monday to Friday Time schedule , thanks you Sir.
ReplyDeleteplease any body Help me and learn to step by step , :)
ReplyDeleteUnknown is me :)
ReplyDeleteThere are a couple of ways to do it, but they all come down to having a way to having a way to identify what type a user is, ie. Student, Faculty, Guest etc.
ReplyDeleteThis example assumes that each user has the user type filled in to the "comment" field in userman.
We will then use scripting to enable and disable the users at specified times. Please note that I don't have the means at the moment to test this on a running routerboard, so I am doing it from memory. The code may be buggy and you will need to fix it if necessary.
Add these two scripts under system-scripts
------------------------------------------------------
#Script for enabling certain userman users
#Declare Variables
:local userType "student"
:foreach i in=[/tool user-manager user find where comment=$userType] do={
/tool user-manager user enable $i
}
-------------------------------------------------------
------------------------------------------------------
#Script for disabling certain userman users
#Declare Variables
:local userType "student"
:foreach i in=[/tool user-manager user find where comment=$userType] do={
/tool user-manager user disable $i
}
-------------------------------------------------------
Now go to system->scheduler and a disable task and an enable task around the times that you need!
Hi and thank you so much for your great article.
ReplyDeleteI have a RB750 and a TP-Link Wireless DSL modem that is connected to port 1 of my RB750. I followed your tutorial but in the section: "3.2.3 - Add Hotspot Ports to Bridge"
I didn't understand what should I do in here: "If you are running on a RouterBOARD 750 or similar, you will need to add the ports that you AP's are connected to, to the bridge."
Could you please help me with that?
Thank you a lot.
Had a big challenge today. Sharing a logon among several users. Need to highlight it in the hotspot profile
ReplyDeleteWhen i login userman than show password incorrect.
ReplyDeletewhat is the problem ?
Hi is there a way i can generate a usage report from the hotspot?
ReplyDeleteThanks for the wonderful information, helping mind and your usual support on Mikrotik router... I am a beginner in Networking and a CCNA student anyway I have issue setting up My Router Board 951G 2HND.
ReplyDeleteI will be happy if there is a way we can meet and run the configuration together.
To be specific I have reset the router time without number and run static and auto config, but at the end the connected system to the router will browse but the hotspot login page will not just come up. I am always stuck at the hotspot configuration. Thanks in anticipation James. neyoitmail@gmail.com
Thank you. with this wonderful step-by-step tutorial I was able to perfectly configure my Mikrotik.
ReplyDeleteWonderful tutorial. Perfect
ReplyDeleteThis comment has been removed by the author.
ReplyDeleteThanks for the wonderful tutorial, shall i use this on Mikrotik rb450g router... if so please help me, how i do the job?
ReplyDeleteDo you have any guide how to set-up Mikrotik Hotspot where the Clients should get IP address from External DHCP Server?
ReplyDeleteclients have to login again immediately after they get disconnected although their profile is still active. any solution
ReplyDeletei have three problem which i will be greatful if i can be assist.1,when i generate a ticket or time code,on the profile it appear two times some times...how do i stop that?i also want to know how i can check the daily sales as from the report it does not give me daily days but give me old once and the last one is it away and posible if your ticket is top up and the old time get finish...can you contniue without loging in again..
ReplyDeleteand the last thing..i will be greatful if you can teach me how to install and configure the mikrotic..
my email is glotechitsolutions@gmail.com
Hello friend, your tutorial is great, I hope that I will still review the comments, I will carry out the whole process and it works very well, but I could not make it very clear how to add the user / signup as a link for the visitor to register, since I can not do That between the signup using the wallet garden or the firewall I can not access the signup as a user, what is required? Thanks in advance
ReplyDeletehey Jurgen ..how can we reach you ?
ReplyDeletePost your email and I will contact you
DeleteThis comment has been removed by a blog administrator.
ReplyDeleteThanks for the wonderful information,
ReplyDeletegclub
บาคาร่า
10.0.0.1 Login The default local address for the network router is 10.0.0.1 and this is also a “class A” internet protocol address used by the private network
ReplyDelete10.0.0.1 ip
10.0.0.0/8 is a class A private subnet. 192.168.0.0/24 may be more sensible, but there is nothing wrong with using 10.0.0.0/24
Deletehi how I can setup user for 1 month limit only
ReplyDeletehi how I can setup user for 1 month limit only
ReplyDeleteinvalid user name or password when i try access userman
ReplyDeletei change default geteway,DNS server,DHCP, i can cornet to network in order to log in to mikrotic server how do i go about if my dear sir
ReplyDeleteHi , what is the license level of mikrotik rb750 gr3 hex routerboard? Can I setup a hotspot using userman with this router board for free?
ReplyDeletehello i have configure mikrotik with radius they are working fine but every user who connect with vouchers code after the end of the vouchers have internet connection what's the problem please?
ReplyDeletei have done everything but users get timed out after 4 minutes
ReplyDeletei have increased the idle timeout and the keep alive to 1 hour but still logs out user after 4minutes
DeleteHello,
ReplyDeleteKindly assist to rectify this issue am having,I created a user manager using Mikrotik Basebox2, It was successful and the hotspot was also done.
But my issue now is, I tried login to the hotspot page using the voucher created from usermanager. It keeps showing me this error ACCESS DENIED. Kindly assist to rectify.
My email : abdulganiyu@tekpulse.com.ng
sometimes user's get disconnected after 5 minutes once a while. any solution?
ReplyDeleteFor issue "radius server not responding".
ReplyDeleteI must define ip address of radius is WAN interface.
It does not work if you choose any LAN interface.
Helpful post. I am using hotspot with radius .. it's really great.. i love hotspot and userman functionality. bangla news
ReplyDeleteHello Jurgens, I used to have a hotspot running on RB750Gr2 but the router seemed to have died but luckily I could revive it. I followed your procedure and all works well apart from access to the Mikrotik from a PC on the same ADSL router. Mikrotik is 10.0.0.2 and PC is 10.0.0.3. I can ping 10.0.0.2 but can not open from Winbox or Web. Winbox can see the Mikrotik and I can connect using MAC but not the IP. Previously my Mikrotik was also 10.0.0.2, I think I am probably missing something in the Mikrotik which prevents me from accessing it, any help?
ReplyDeleteGood one I like this
ReplyDeleteHello Sir I saw your blog, It was very nice blog, and your blog content is awesome, i read it and i am impressed of your blog, i read your more blogs, thanks for share this summary.
ReplyDeleteWhat to do When Facebook News Feed Stops Working
You really make it seem really easy with your presentation but I to find this topic to be actually one thing which I think I might by no means understand. It seems too complicated and extremely wide for me. I’m looking ahead for your next put up, I will try to get the hang of it!
ReplyDeleteJayme Silvestri
Today I finally think I’ve made some progress in an area I really needed it. Hopefully, the mistakes I’ve been making with my attitude and lack of faith in this area won’t need to be repeated. I’m grateful for my faith, my angels and for your always kind and wise words!
ReplyDeleteJayme Silvestri
Thanks For Sharing.Such a Nice Post.
ReplyDeleteRufus Crack
MikroTik Crack
Connectify Hotspot Pro crack
Awesome article, it was exceptionally helpful! I simply began in this and I'm becoming more acquainted with it better! Cheers, keep doing awesome! For any Router related issues, kindly follow our site.
ReplyDeletehttps://router-setup.org/5ghz-network-keeps-dropping
https://router-setup.org/access-wireless-router-without-password
https://router-setup.org/add-google-dns-to-router
https://router-setup.org/arris-router-port-forwarding
https://router-setup.org/asus-router-block-internet-access-for-device
https://router-setup.org/asus-router-setup
https://router-setup.org/at-t-router-vpn-setup
https://router-setup.org/att-uverse-router-wont-turn-on
https://router-setup.org/audio-router-error-code-0x00000002
https://router-setup.org/audio-router-error-code-241
Wow, cool post. I'd like to write like this too - taking time and real hard work to make a great article... but I put things off too much and never seem to get started. Thanks though. helium miners for sale
ReplyDeletethanks alot of information
ReplyDeleteSetting Up A Mikrotik Hotspot With Usermanager (Step-By-Step) ~ Binary Heartbeat >>>>> Download Now
ReplyDelete>>>>> Download Full
Setting Up A Mikrotik Hotspot With Usermanager (Step-By-Step) ~ Binary Heartbeat >>>>> Download LINK
>>>>> Download Now
Setting Up A Mikrotik Hotspot With Usermanager (Step-By-Step) ~ Binary Heartbeat >>>>> Download Full
>>>>> Download LINK K7
This comment has been removed by the author.
ReplyDeleteBuy Playstation 5 Pre Online
ReplyDeleteBUY ASIC MINERS INNOSILICON G32 GRIN ONLINE
Buy FusionSilicon X1 Online
Buy FusionSilicon X7 262GH Dash Miner Online
BUY MS-K325T FPGA ONLINE
Buy Nebra – Helium Hotspot Miner (HNT) Online
Buy Innosilicon A11 Pro ETH 2000Mh Online
Buy Goldshell KD2 Online
Buy Swipe Card Reader Online Now
Buy ASIC MINER Fusionsilicon X6 860MH/S Now
Buy Bitmain Antminer S19 Pro – 110TH/s Bitcoin Miner Online
ReplyDeleteBuy Bitmain Antminer S19 – Bitcoin 95TH/S Online
Buy Bitmain Antminer K5 – 1,130 GH/s Eaglesong ASIC Mi Online
Buy 2021 Innosilicon A10 Pro+ 7GB Memory and 750MH/s Ethereum Miners Online
Hi there! I just want to offer you a huge thumbs up for the great information you have here on this post. I’ll be coming back to your website for more soon.
ReplyDelete고성군출장샵
남해군출장샵
하동군출장샵
산청군출장샵
거창군출장샵
합천군출장샵
Thanks for sharing this informative information about goldshell miner with us. It's very helpful. Keep it up!
ReplyDelete